Java Runtime Environment version

System Administrator Guide for VSP E990 and VSP G130, G/F350, G/F370, G/F700, G/F900

Version
88-06-0x
Audience
anonymous
Part Number
MK-97HM85028-08

To use Device Manager - Storage Navigator secondary windows:

CAUTION:
If the SVP microcode version is 88-04-01-XX/00 or later, use JRE6 update131 or later, JRE7 update79 or later, or JRE8 update171 or later. You can use Device Manager - Storage Navigator secondary windows only on PCs on which these JRE versions are installed. If you want to use other JRE versions, contact customer support.
CAUTION:
If the SVP software version is earlier than 88-03-23-XX/00, the Device Manager - Storage Navigator secondary windows cannot be used even if Java 11 or later is installed on the management client. If the SVP software version is earlier than 88-03-23-XX/00 and you use the Device Manager - Storage Navigator secondary windows, install Java 8 or earlier on the management client.
  1. Check the architecture (32-bit or 64-bit) of the browser you are using.
  2. From http://www.oracle.com/technetwork/java/index.html. download and install Java Runtime Environment with the same architecture as the browser.
  3. Download the JRE Installation Guide from the same site and follow the instructions to install JRE.
    Note: Use only JRE supplied by Oracle Corporation.