Unable to apply transaction log backups after successful online revert.

Ops Center Protector Microsoft SQL Application Guide

Version
7.9.x
Audience
anonymous
Part Number
MK-99PRT009-07

Problem:

After a successful online revert, it is not possible to apply transaction log backups.

Cause:

If a valid transaction log backup for the database which covers the required log sequence number (LSN) is available, this is usually caused by enabling auto-recover during the revert.

Solution:

Check that auto-recover is unchecked during revert, and the correct transaction logs are available.