Protector Adapter for SRM prerequisites

Ops Center Protector VMware Application Guide

Version
7.5.x
Audience
anonymous
Part Number
MK-99PRT004-04
Before installing the Protector Adapter for SRM and using SRM for recovery of VMware datastores, you must:
  • Install or upgrade to Site Recovery Manager 8.3 or later.
  • Install or upgrade to Protector 7.5 or above