Differences between versions pre and post Protector 6.5

Ops Center Protector VMware Application Guide

Version
7.5.x
Audience
anonymous
Part Number
MK-99PRT004-04

Protector's VMware backup policies have changed significantly between versions 5.x, 6.0 and 6.5 onwards:

  • Before upgrading from version 5.x to 6.x, ensure that you upgrade to version 5.5.2 (i.e. follow the supported upgrade path) before upgrading to version 6.x. Refer to Hitachi Ops Center Protector User’s Guide, MK-93HDID014 for full upgrade instructions.
  • After upgrading from 5.x to 6.x, existing VMware VADP policies will work as before. However, the policy wizard will not show any of the servers selected under Protect entire Virtual Machine server and the ESX Server field of the table will be blank. The required selections must be remade.
  • At version 6.5, the existing Application-VMware VADP and VMware V2I classifications were replaced by the new Hypervisor-VMware classification. Existing pre-6.5 classifications will still work, but appear as if they were defined using the new Specify resource by name or wildcard option, and are read-only. It is recommended that these older classifications are manually replaced by a new classification.