Minimum system requirements

Ops Center Administrator Getting Started Guide

Version
10.8.x
File Size
916 KB
Audience
anonymous
Part Number
MK-99ADM000-13

Verify that the Ops Center Administrator server meets or exceeds the minimum requirements to take advantage of all the Ops Center Administrator features.

Minimum system requirements (Docker and Podman)

Server Minimum requirements
Hypervisor operating system VMware® ESXi 6.0 or higher, Microsoft Hyper-V, Linux KVM
Note:
  • Use the product installers when running Hyper-V or KVM.
  • Only VMware supports OVA installations.
Container runtime version for installation from tar file Docker
  • Version 18 (minimum supported – v18.09.6)
  • Version 19 (minimum supported – v19.03.0)
  • Version 20 (minimum supported – v20.10.5)
Podman

Version 3.3.x

Operating system for installation from tar file Linux Docker

Linux (Except for Red Hat Enterprise Linux 8.x and Oracle Linux 8.x)

Podman

Red Hat Enterprise Linux 8.1, 8.2, and 8.4

Oracle Linux 8.1, 8.2, and 8.4

For details on specific supported versions of Linux, see the Compatibility matrix

Access for installation from tar file Root user
Recommended drive type SSD or a higher performance drive type
Available disk space
  • 80 GiB under the Docker root directory (default directory: /var/lib/docker)
  • 80 GiB under the Podman root directory (default directory: /var/lib/container)

In addition, temporary total of 10 GiB available space will be required for installation using the application installer. This consists of 10 GiB under /var/tmp.

Memory 16 GiB RAM
Note: 32 GiB RAM is highly recommended for an environment where Ops Center Administrator manages 20 or more storage systems. For details, refer to: Changing the Elasticsearch memory setting.
CPU 4 vCPUs
A client computer that can run a supported browser One of the following:
  • Google Chrome (latest version of the stable channel)
  • Firefox ESR 91.0 or later
  • Internet Explorer 11 or later (requires enabling the font download option)
  • Microsoft Edge (latest version of the stable channel. Internet Explorer mode is not supported. Microsoft Edge for Linux is not supported.)

Requirements for using program products

To use Hitachi Dynamic Tiering for pools and Hitachi Thin Image for snapshots, make sure that the licenses are available and shared memory is installed.